archlinux回退软件版本和忽略升级downgrade

最近升级系统后CURL出现段错误。只好做版本回退。

1.在 /var/cache/pacman/pkg/ 目录查是否有历史版本,如果有就简单了。pacman -U就可以解决

2.如果没有历史包,则安装软件https://aur4.archlinux.org/packages/downgrade 通过它下载到需要的包

3.在 /etc/pacman.conf 中修改以下行。IgnorePkg = curl 防止下次更新时再次将此软件更新

上一篇: nginx-upload-module 断点上传 实战   下一篇: nginx-upload-module JAVA断点上传

提交疑问

回顶部