coreseek编译安装常见错误

问题1 : 在sh buildconf.sh是可能会出现:Autoconf version 2.62 or higher is required的错误,这是centos的Autoconf版本太低导致的,手动安装一下Autoconf即可 升级autoconf automake #apt-get remove --purge autoconf automake #tar -zxf autoconf-2.68.tar.gz #cd autoconf-2.65 #./configu...

» 阅读全文

Tags: coreseek

dedecms Coreseek实现全文搜索

需要预装的软件:apt-get install make gcc g++ automake libtool mysql-client libmysqlclient15-dev libxml2-dev libexpat1-dev 安装前,建议查看: 源码包说明README ;4.0版可参考3.2版本安装,步骤相同;如遇到问题,请看详细安装说明。 ##下载coreseek:coreseek 3.2.14: 点击下载 、coreseek 4.0.1: 点击下载 $ wget ht...

» 阅读全文

Tags: sphinx , coreseek

回顶部